chat white
Support / Forum
I have turned on the Shorten URLs with setting, and I have plugged in my access token (generic one).

I can see from the website that shortened URL's are being created, however the full URL is still getting sent to LinkedIn, Twitter, and Email (the only three shares I have enabled at the moment) - not the URL.

What can I do?
Responses (2)
Sorry, but you are not allowed to view the replies here.
Your Reply

Website Navigation